Uploaded image for project: 'Java Mission Control'
  1. Java Mission Control
  2. JMC-7345

Graceful error message when JMC 8.1.0 booted up with JDK 1.8

    XMLWordPrintable

    Details

      Description

      JMC 8.1.0 cannot be started using JDK 1.8 (as the underlying eclipse SDK v4.19 requires JDK 11 or above).

      It would be desirable to have a more graceful error message indicating the boot JDK version incompatibility. 

       

      Reference to JDK 8 as boot JDK, in Update site index pages, should also be corrected. (bug JMC-7324)

       

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            bbanathur Bipin Banathur
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated: