Uploaded image for project: 'Skara'
  1. Skara
  2. SKARA-1102

Document minimum required JDK version 16 for Skara

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P4
    • Resolution: Fixed
    • Affects Version/s: 1.0
    • Fix Version/s: 1.0
    • Component/s: doc
    • Labels:
      None

      Description

      Skara currently lists JDK 14 as the minimum version to build and run. But, as the default build logic automatically downloads JDK 16, we've had some dependencies on newer JDK features creep in, so the build now effectively requires JDK 16. Rather than trying to revert this, I think we should just update the documentation.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              erikj Erik Joelsson
              Reporter:
              erikj Erik Joelsson
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: