Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8055707

Clarify that an IPV4 stack is required for IPV6 to work

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: 7
    • Fix Version/s: 8u40
    • Component/s: docs
    • Labels:
      None

      Backports

        Description

        Add to the initial release notes for JDK 7 and 8 a note that states that for IPV6 networking to work an IPV4 stack needs to be installed.

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  dgollapudi Devika Gollapudi (Inactive)
                  Reporter:
                  rcalnan Roger Calnan
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  9 Start watching this issue

                  Dates

                  • Due:
                    Created:
                    Updated:
                    Resolved: