Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8209967

Bump minimum gradle version to 4.8 for JDK 11

    Details

      Backports

        Description

        Building FX with JDK 11 requires gradle 4.8, which is the version currently used by all of our builds. This JBS issue will bump the minimum to 4.8 to enforce that and to quickly fail the build if an older version of gradle is used (currently, 4.3 is the minimum). We need to do this before we can make JDK 11 the minimum boot JDK (see JDK-8209966).

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  kcr Kevin Rushforth
                  Reporter:
                  kcr Kevin Rushforth
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: